Notification: IPRO Support (US) Veteran's Day Observance
Incident Report for IPRO
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 12:58 MST
Investigating
IPRO (US) standard phone support will be unavailable on 11 November 2021 in observation of Veteran's Day. If you have an emergency issue (application down or serious degradation) then Emergency Support will still be available, otherwise standard Technical Support will resume Friday, 12 November at 5 AM MDT.
Posted Nov 10, 2021 - 12:57 MST
This incident affected: Phone Systems: (Ipro Phone System).