Services Upgrade - Intermittent Issue with Web
Incident Report for IPRO
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 18:28 MST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2021 - 17:02 MST
Investigating
We are continuing to experience intermittent issues with access to the IPRO Services Environment. We’re really sorry to be holding you up today! Please know our teams are working hard to get everything up and running, and we will update you with a new status as soon the issue is resolved.
Posted Apr 12, 2021 - 12:47 MST
This incident affected: Ipro Services Environment - USA.