Services Upgrade - Intermittent Issue with Web
Incident Report for IPRO
Resolved
The access issues have been resolved.
Posted Apr 12, 2021 - 11:55 MST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2021 - 11:14 MST
Investigating
We are continuing to experience intermittent issues with access to the IPRO Services Environment. Your patience is appreciated while we continue to investigate the issue. Thanks.
Posted Apr 12, 2021 - 11:13 MST
This incident affected: IPRO Services Environment - USA.